Unscheduled maintenance
Incident Report for Lykke
Resolved
All operations work as expected. Please note that all open orders were canceled as market prices have moved since the start of maintenance.
Posted Apr 11, 2022 - 12:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2022 - 12:56 UTC
Identified
The issue has been identified and a fix is being implemented. Please note that all open orders will be canceled as market prices have moved since the start of maintenance.
Posted Apr 11, 2022 - 08:57 UTC
Investigating
We are currently investigating this issue.
Posted Apr 11, 2022 - 06:30 UTC
This incident affected: Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.