AE (Aeternity) ERC20 token migration to mainnet
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted May 20, 2020 - 22:49 UTC
Identified
Aeternity deposits and withdrawals will be disabled starting from November 25, 2018; 10:00:00 UTC to support the ERC20 AE token migration to mainnet https://blog.aeternity.com/launched-first-phase-of-ae-token-migration-bafa68b12463. Lykke will take care of the token swap process for the users and support the new AE mainnet integration. There's no ETA at the moment, we will make a dedicated announcement when the new integration is completed.
Posted Nov 24, 2018 - 10:12 UTC
This incident affected: Blockchain deposit/withdrawal.