Unscheduled maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Jun 11, 2022 - 07:03 UTC
Investigating
Some issues might occur while trading. We are investigating the root cause. Please contact us at support@lykke.com in case you face any problems.
Posted Jun 11, 2022 - 04:44 UTC
This incident affected: Trading API.