Unplanned maintanance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 01, 2018 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 01, 2018 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 01, 2018 - 12:49 UTC
Investigating
Due to temporary issues with the new cloud resources, we have to start maintenance for a technical investigation. From 14:00 UTC and for approximately 1 hour all operations (trading, transfers, deposits, and withdraws) will be suspended.
We apologize for the inconveniences.
Posted 6 months ago. Jun 01, 2018 - 12:46 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.