Unscheduled maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 03:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2022 - 00:22 UTC
Identified
There is a temporary issue detected with Lykke services. The issue has been identified and a fix will be implemented. The maintenance window is between 0:00 CET and around 4:00 CET.

All services will be stopped.

We apologize for the inconvenience.
Posted Apr 21, 2022 - 21:14 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, and Blockchain deposit/withdrawal.