Infrastructure issue
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 24 days ago. May 24, 2019 - 12:29 UTC
Identified
Due to unexpected maintenance on one of our Azure services blockchain withdrawals and deposits are temporarily disabled until further notice.
Posted 24 days ago. May 24, 2019 - 09:12 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.