Stellar withdrawals
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 22, 2018 - 12:39 UTC
Identified
We continue our work on XLM integration. XLM deposits and trading are not affected.
Witdhrawal operations are stopped until further notice.
Sorry for the inconveniences caused.

Related to http://status.lykke.com/incidents/sx500spsy834.
Posted 11 months ago. Dec 02, 2018 - 23:01 UTC
This incident affected: Blockchain deposit/withdrawal.