ETH/ERC20 deposits delay
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 10:32 UTC
Update
Credit card deposits are suspended until further notice
Posted Jan 14, 2022 - 11:40 UTC
Update
Only USDC deposits are under maintenance now. ETH and other ERC20 deposits should work as expected
Posted Jan 14, 2022 - 09:48 UTC
Monitoring
Due to the unscheduled maintenance, ETH/ERC20 deposits will reach the accounts with the delay (up to a few hours)
Posted Jan 14, 2022 - 09:10 UTC
This incident affected: Fiat payment gateway and Blockchain deposit/withdrawal.