Stellar integration
Incident Report for Lykke
Resolved
XLM deposits enabled
Posted 3 months ago. Dec 02, 2018 - 19:53 UTC
Investigating
We are experiencing a technical issue with XLM operations.
In order to conduct the necessary investigation and fixes, we need to stop XLM deposit and withdrawal operations until further notice. XLM trading operations are not affected.
We deeply apologize for the inconvenience and are working to resolve this issue as quickly as possible.
Posted 3 months ago. Nov 30, 2018 - 20:50 UTC
This incident affected: Blockchain deposit/withdrawal.