Unexpected maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 10:00 UTC
Identified
Due to this unexpected maintenance, trading will be disabled and all orders will be cancelled. Deposit and Withdrawals are also disabled until further notice. We expect to have an update within the next hours, we apologize for the inconvenience.
Posted Jul 15, 2021 - 09:13 UTC
This incident affected: Lykke Exchange, Trading API, and Blockchain deposit/withdrawal.