LogIn issue
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:21 UTC
Investigating
We are currently experiencing login problems with our mobile app and web terminal. Our team is trying to resolve the issue. Be aware that your funds are safe and not affected by this problem.
Posted Jun 21, 2022 - 07:15 UTC
This incident affected: Lykke Wallet.