Dash unscheduled maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 03, 2019 - 17:40 UTC
Identified
We have temporary issues with the Dash node. The deposit and withdrawal options are temporarily disabled. We will keep you posted about the maintenance progress. We apologize for the inconveniences.
Posted about 2 months ago. Jan 02, 2019 - 14:33 UTC
This incident affected: Blockchain deposit/withdrawal.