Zcash Network Upgrade
Incident Report for Lykke
Resolved
Zcash Network Upgrade is completed, deposits and withdrawals are operational.
Posted 4 months ago. Jun 26, 2018 - 09:42 UTC
Identified
On June 26, 2018 at block 347500 the first Zcash Network Upgrade, Overwinter, will be activated. Zcash deposits and withdrawals will be disabled until block 347500 is mined. We expect the upgrade to be completed and all operations to be enabled by June 26 at 04:03 UTC+03:00.
Posted 4 months ago. Jun 25, 2018 - 08:34 UTC
This incident affected: Blockchain deposit/withdrawal.