Substratum ERC20 token maintenance.
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted about 6 hours ago. Sep 20, 2019 - 18:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 07, 2019 - 13:14 UTC
Investigating
Deposits and withdrawals for SUB ERC20 token have been temporarily disabled due to a configuration issue. The SUB ERC20 token will remain under maintenance on Lykke until further notice. We apologize for the inconvenience and we will keep all affected users updated.
Posted 8 months ago. Feb 07, 2019 - 13:14 UTC
This incident affected: Blockchain deposit/withdrawal.