BCH deposits and withdrawals not available
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 12 months ago. May 22, 2018 - 07:46 UTC
Monitoring
BCH deposits and withdrawals are available again. A temporary fix has been implemented, we are monitoring the situation. We are still working on resolving the problem and providing a robust and reliable solution. Minor BCH transaction delays may be experienced.
Posted about 1 year ago. May 19, 2018 - 10:20 UTC
Identified
We are experiencing a technical issue with BCH operations.
In order to conduct the necessary investigation and fixes, we need to stop BCH deposit and withdrawal operations until further notice. BCH trading operations are not affected.
We deeply apologize for the inconvenience and are working to resolve this issue as quickly as possible.
Posted about 1 year ago. May 17, 2018 - 13:17 UTC
This incident affected: Blockchain deposit/withdrawal.