Caching infrastructure issues
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 30, 2018 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 30, 2018 - 10:24 UTC
Identified
Lykke platform is experiencing caching infrastructure issues. As a result there might be partial or full outage for public APIs and apps. Team is working on a resolution. We apologize for the inconveniences.
Posted 4 months ago. Jun 30, 2018 - 10:15 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.