HFT API maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 23:00 UTC
Identified
HFT API will be unavailable up to one hour due to unplanned maintenance. Sorry for inconveniences caused.
Posted Jan 14, 2020 - 22:02 UTC
This incident affected: Trading API.