❗️Ethereum Constantinople Fork maintenance❗️
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2019 - 08:43 UTC
Monitoring
We'll disable Ethereum and ERC20 deposits and withdrawals for trading and private wallets at 18:00 UTC today and enable them when the infrastructure is ready, ETA: 21:00 UTC today. https://etherscan.io/block/countdown/7280000
We apologize for the inconveniences!
Posted 5 months ago. Feb 28, 2019 - 09:23 UTC
This incident affected: Blockchain deposit/withdrawal.