ETC Deposits & Withdrawals Disabled
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 14, 2019 - 14:13 UTC
Monitoring
Due to the recent attack on the ETC network ETC deposits & withdrawals are disabled until further notice to protect users' funds. (https://www.theblockcrypto.com/tiny/ethereum-classic-has-experienced-multiple-100-reorg-attack/)
Posted about 1 month ago. Jan 08, 2019 - 19:46 UTC
This incident affected: Blockchain deposit/withdrawal.