BTC deposits disabled
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 18:22 UTC
Monitoring
The BTC deposits are enabled. We are monitoring the performance.
Posted Jun 25, 2020 - 12:43 UTC
Investigating
We have to disabled BTC deposits due to unexpected maintenance. Currently the investigation of the root cause is in progress. We will announce when the BBTC depositing is back to normal.
Posted Jun 25, 2020 - 10:11 UTC
This incident affected: Blockchain deposit/withdrawal.