Unscheduled maintenance
Incident Report for Lykke
Resolved
All operations work as expected. Please note that all open orders were cancelled as market prices have moved since the start of maintenance. We apologize for the inconvenience and for the necessity to re-enter orders that were cancelled.
Posted Mar 17, 2022 - 17:08 UTC
Update
We continue working on implementing the fix. ETA is not available at the moment.
Posted Mar 17, 2022 - 09:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2022 - 07:40 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2022 - 20:40 UTC
This incident affected: Lykke Exchange and Lykke Wallet.