Tezos deposits and withdrawals maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 16:04 UTC
Identified
Tezos deposits and withdrawals are temporarily unavailable due to a technical issue.

ETA is not available yet
Posted Dec 04, 2021 - 08:11 UTC
This incident affected: Blockchain deposit/withdrawal.