Delay in processing ETH and ERC20 withdrawals
Incident Report for Lykke
Resolved
due to volatile gas prices ETH/ERC-20 withdrawals could be delayed
Posted May 11, 2022 - 17:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 14:51 UTC
This incident affected: Blockchain deposit/withdrawal.