AION MainNet Token Swap On LykkeX
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted May 20, 2020 - 22:49 UTC
Identified
Lykke will support AION MainNet Token Swap. Aion deposits and withdrawals will be disabled on October 27, at 18:00 UTC and newly enabled when we are sure that the new blockchain is stable and reliable.
Posted Oct 26, 2018 - 14:25 UTC
This incident affected: Blockchain deposit/withdrawal.