Vechain and ICON network transition
Incident Report for Lykke
Update
VEN deposits, withdrawals, and trading will be disabled 01.09.2018 at 12:00 UTC. VET trading will be available when Lykke completes internal migration, the estimated date is 03.09.2018. VET deposits and withdrawals will be enabled when we are sure the new blockchain is stable and reliable.
Posted 3 months ago. Aug 31, 2018 - 12:16 UTC
Identified
On June 30th, 2018, Vechain and ICON will both transition from the Ethereum network to their MainNet chains. Lykke will manage the swap of VET and ICX tokens stored in Lykke trading wallets. VET and ICX deposits and withdrawals will be disabled on Lykke exchange on June 29th, 2018 at 1:00 pm CET until the swap is completed and we implement the integration of Vechain and ICON MainNet chain with Lykke Exchange.
Posted 6 months ago. Jun 27, 2018 - 09:09 UTC
This incident affects: Blockchain deposit/withdrawal.