REP migration
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 11, 2018 - 09:09 UTC
Update
REP migration status update:

Lykke has completed all preliminary tasks necessary for REP token exchange.

We are currently waiting for Augur to transfer the new REP tokens to Lykke hot wallet.

We will keep you informed of the progress.
Posted 3 months ago. Jul 10, 2018 - 20:25 UTC
Identified
On July 9, 2018 at 18:01 UTC Augur’s contracts will be deployed to the main Ethereum network and the REP migration will begin. If you are holding REP in Lykke trading wallet, the migration will be entirely managed by Lykke. On July 8, 2018 at 18:00 UTC all REP operations - trading, deposits, withdrawals - will be disabled and Lykke will proceed with the migration. We expect the migration to be completed and all operations to be enabled by July 10, 2018.
Posted 3 months ago. Jul 07, 2018 - 13:47 UTC
This incident affected: Blockchain deposit/withdrawal.