DNS setup issue
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 02, 2018 - 19:52 UTC
Update
DNS cache should be already updated according to TTL settings.
In rare cases it might take up to 24h to be fully resolved. Also it might be useful to clear local DNS cache.

Sorry for inconveniences caused and please contact support@lykke.com if you still exerience any issues.
Posted 5 months ago. Nov 28, 2018 - 22:20 UTC
Monitoring
⚒Temporary maintenance
There might be some temporary issues with our services for some users. Our Dev team is working on resolution. Please monitor the status here
ETA for the final fix is 2 hours.
Posted 5 months ago. Nov 28, 2018 - 19:09 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.