Unscheduled Maintanance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Sep 10, 2022 - 10:45 UTC
Monitoring
Services have resumed. We continue to monitor the situation.
Posted Sep 10, 2022 - 09:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 07:49 UTC
Investigating
All our services are impacted due to unscheduled maintenance. These measures are taken as our services are exposed to DDoS attack. No personal data has been affected.

We are currently investigating the issue and will keep you updated.

Thank you for your patience and understanding.
Posted Sep 10, 2022 - 07:48 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.