ETC node failure
Incident Report for Lykke
Resolved
ETC maintenance has been completed, all operations are enabled again.
Posted 11 months ago. Jun 18, 2018 - 11:34 UTC
Investigating
We are currently experiencing a technical issue with ETC operations due to a node failure.
In order to conduct the necessary investigation and fixes, we have stopped ETC deposit and withdrawal operations until further notice. ETC trading operations are not affected.
Posted 11 months ago. Jun 14, 2018 - 08:41 UTC
This incident affected: Blockchain deposit/withdrawal.