BTC maintenance prolonged
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 14, 2018 - 23:31 UTC
Monitoring
Maintenance was finished.
Additional issue was identified and BTC deposit detection might take longer.
Team is working on a solution and monitoring the situation.
More detailed incident report will be provided later.
Sorry for inconveniences caused.
Posted 3 months ago. Nov 09, 2018 - 00:20 UTC
Investigating
We will provide more details later.
Sorry for inconveniences
Posted 3 months ago. Nov 08, 2018 - 22:31 UTC
This incident affected: Lykke Exchange, Lykke Wallet, and Blockchain deposit/withdrawal.