Unscheduled maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 18:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2023 - 18:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 17:55 UTC
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 11:29 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.