Scheduled maintenance
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 23, 2018 - 09:50 UTC
Monitoring
Lykke will be under maintenance today - December 22 from 20:00 UTC for approximately 30 minutes. Some services may be unavailable during this time. We apologize for the inconvenience.
Posted 6 months ago. Dec 22, 2018 - 09:46 UTC
This incident affected: Lykke Exchange, Lykke Wallet, Trading API, Fiat payment gateway, and Blockchain deposit/withdrawal.