Dash deposits and withdrawals are disabled.
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 12, 2019 - 09:18 UTC
Identified
We have temporary issues with the Dash node. The deposit and withdrawal options are temporarily disabled. We will keep you posted about the maintenance progress. We apologize for the inconveniences.
Posted 6 months ago. Mar 11, 2019 - 19:27 UTC
This incident affected: Blockchain deposit/withdrawal.