ETH deposits / withdrawals stopped
Incident Report for Lykke
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 17, 2019 - 13:21 UTC
Monitoring
ETH has postponed Constantinople hardfork. Please read more here: https://blog.ethereum.org/2019/01/15/security-alert-ethereum-constantinople-postponement/
Our Team has to adjust for the current situation. ETH deposits/withdrawals will not be available for several hours.
Posted 7 months ago. Jan 17, 2019 - 06:47 UTC
This incident affected: Blockchain deposit/withdrawal.